Installation

To install wetland run the following command from project root:

$ npm install --save wetland

Prerequisites

Node.js (v6.0.0+)

Wetland was built on ES6, so your Node.js version must be v6.0.0 or higher to support all of its features. You can update your current node version by running:

$ nvm install node

If you are new to Node.js, you can download its latest version here. You will need to complete this installation to run wetland.

Your database

Wetland offers support for all of the following:

PostgresSQL

$ npm install --save pg

SQLite3

$ npm install --save sqlite3

MySQL

$ npm install --save mysql

MySQL2

$ npm install --save mysql2

MariaDB

$ npm install --save mariasql

Oracle

$ npm install --save strong-oracle

MsSQL

$ npm install --save mssql

results matching ""

    No results matching ""